Joomla: unsupported PHP version

Sorry, your PHP version is not supported

Your host needs to use PHP version 7.2.5 or newer to run this version of Joomla!

Help me resolve this